"(Page)" prints at the top of the page

 

Word (all versions)

When I print my document the word "(page)" prints in place of the page numbers.

 

To fix this:

Click on File, Print, Options

Take the check mark out of the "Field Codes" choice.